Upgrading the Pilot Portal
Resolved
Dec 20 at 04:33am UTC
We have successfully upgraded the control panel. Thank you for your co-operation.
Affected services
Pilot HyperV
Updated
Dec 20 at 03:45am UTC
We attempted to update the underlying infrastructure of the control panel, but encountered an issue. We are actively working with the developer on a fix.
This issue will not impact your server or its accessibility. You should be able to access and use the server without any problems. We will provide you with updates as soon as we have more information to share.
If you have any questions or queries, we are here to assist you! Just hit us through Support Ticket.
Thank you.
Affected services
Pilot HyperV
Updated
Dec 20 at 02:38am UTC
We are testing the new script to deploy the upgrades to our panel. This won't affect any of customer's server or its access.
Affected services
Pilot HyperV
Updated
Dec 07 at 01:04pm UTC
We are temporarily facing issues with the upgrades. The upgrades are temporarily scheduled after some days.
Affected services
Pilot HyperV
Created
Dec 07 at 12:57pm UTC
We are upgrading our pilot portal, which manages our underlying HyperV infrastructure. This upgrade will not affect any of our customer's VM performance or connectivity.
Affected services
Pilot HyperV